Anki in general can process some link but not some; old:Cloze seems not compatible with hyperlinks? thanks

it has nothing to do /w basic or cloze note type,
it’s anki in general can process some link but not some.
Please see another thread, thanks


sometimes I hyperlink from inside anki to mindmanager, a mind map program.

it worked correctly in basic note type.

i recently want to try cloze note type,
and found that sometimes it works, sometimes it doesn’t.

it did worked once, but after pasting a large text and/or make cloze keywords,
it failed eventually.

I could help to trouble shoot, thanks

i even tested with some empty cloze cards with 1 to 2 lines, it can still fail.

my system:
win10 64bit, anki 2.1.54 run portable-ly from drive c:


i tried many times, hope it’s my fault and not the platform’s problem.
as it’s easier to improve if it’s my stupidcity.

when click on the hyperlink,

the left lower cornder have “loading” then disappear.

in basic note type, it will simply call up mindmanager.

looks like it is anki cant process too long/some links is the problem in deep.
will trouble shoot and post here, thx

hi, it’s NOT related to note type, whether basic or cloze.

it’s universal, i’ll open another thread instead. thx

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.