Anki doesn't open even after reinstalling multiple times

After receiving my computer back from maintenance i noticed that Anki wasn’t starting when trying to execute it (no error message pops up, it only shows the loading icon and then nothing happens). Then i started to try to fix it with any page i could find about it including the startup issues. I’ve reinstalled the latest version with qt 5 instead of 6, 2.1.35 and 2.1.15. Changed my decimal number separation syle to period. Tried running Anki in a Python virtual environment. And exactly the same thing occurs.

I’ve also tried running Anki with console.bat but the message didn’t seem that descriptive at that time so i didn’t bother… but i’ll append it here in case it helps debugging in any form.

If anyone could help it would be really appreciated… i can still access Anki from other devices but not having it in my main computer is a huge drawback to my language learning routine.


Maybe this will work:

Nope, anki generates that folder again and the same thing happens

Is Windows fully up to date? What did the maintenance change? You could try QT_DEBUG_PLUGINS to see if it reveals anything: Missing Libraries - Anki Manual

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.