Anki Forums

Anki doesn’t open in my macpro

I have been downloading a the anki app several times im my mac pro and it didnt open for m

Try following the troubleshooting steps in the FAQ

https://faqs.ankiweb.net/when-problems-occur.html

My friend I follow the troubleshooting and I couldn’t solve the problem the anki keeps jumping without open

Gotcha, could you provide some more details? Its a bit hard to tell what went wrong without knowing more…

https://faqs.ankiweb.net/getting-help.html

My friend I really don’t know what is the problem I click on anki app in my mac and it keep jumping without any launch to the app I reinstalled it several times and restarted the mac and it keeps happening

What macOS version are you on? Anki doesn’t support some older versions and you’ll have to use an old Anki release.

The person in this thread had a similar issue, take a look:

I have the newest update will it work ?

The last thing i can think of is running anki from the terminal to get more details on why it closes.

Try running it through terminal and share the output you het here.


If that doesnt work im afraid im out of ideas since i dont have a mac myself and dont really how to trouble shoot this any further.

My friend I tried to download the 2.1.35 version and it didn’t work l have 12.0.1 version for the macOS

Bro I tried it and it terminal said permission denied

i installed dans l’Oder version and it seems to Word well.
Thanks.

1 Like