Anki won't open on MacOS

After updating my Mac to MacOS Catalina (10.15.7), I can no longer open my Anki desktop app. When I attempt to open, it bounces in the dock but no windows open. If I right-click to quit the app, it says “Application Not Responding” but there isn’t otherwise an error message that pops up.

Things I’ve tried based on browsing these forums and the wiki:

  • Reinstalling anki
  • Restarting computer
  • Click to open anki while holding shift key → same issue
  • Renaming data folder in library → there is no anki folder in my application support folder
  • Running via terminal (/Applications/ to see if error messages → no error; states “is a directory”

Please try the latest beta: Anki 2.1.50 Beta

If it doesn’t work, please try invoking it via the console with:


Thank you for the suggestion. I tried downloading the beta (though admittedly, was somewhat confused about which of the options in the folder I should download so tried a couple):

anki-2.1.50+beta1_43c41d76-mac-qt5-intel.dmg → still wouldnt open, same problem
anki-2.1.50+beta1_43c41d76-mac-qt6-intel.dmg → still wouldnt open, same problem
anki-2.1.50+beta1_43c41d76-mac-qt6-apple.dmg → requires MacOS 11.0

please try invoking qt6-intel via the console with:


What does it say?

Says “No such file or directory”

I missed a character. Please try again.

nothing comes up at all when i try this. stays blank

Is in your /Applications folder the qt6-intel version I mentioned above? If not, please replace it so that it is, and try again. I’d expect at least something to be printed in the terminal with that build

Seems to work! Will post what I did for others who might be looking for a solution to this problem:

I deleted Anki from my apps folder, re-downloaded “anki-2.1.50+beta1_43c41d76-mac-qt6-intel.dmg” from the link dae gave above. When I clicked the icon, it still bounces but doesn’t open, but when I invoke it via terminal (/Applications/ it then opened.


Does the problem come back if you open Anki outside of a terminal again? If so, is it possible you have another copy of Anki on your computer, such as in your user’s Applications folder instead of the system one?

1 Like

No it now opens completely normally. There is no anki app in my user’s application folder.

Well that’s a mystery, but glad it’s working now.

Im having the same issue…I updated my Anki and Mac software to macOS Monterey and now the application just bounces up and down and wont open. The only option I have is to force quit. Please help

Please try the steps mentioned above with the qt6-beta.

I updated both my computer software and Anki and the same time and now I cannot open Anki. It bounces up and down on the toolbar but does not open or give any error message. The only “prompt” I get is to Force quit the app when right-clicking it.

Has anyone else experienced this and been able to fix it? I’ve downloaded older versions of Anki and restarted my computer a few times with no luck.


tried all 3 of these and restarted my computer in between each download and it is still not working…the app bounces up and down but dost open

I get this message: ASP: Security policy would not allow process: 5619, /Applications/

Sounds like Macos might be blocking the app, since Apple usually requires apps to be signed by “verified developers”. I can’t speak for Monterey, though here are some troubleshooting steps I’ve used on Catalina:

  1. “System Preferences → Security and Privacy” and check to make sure “app store and identified developers” is selected
  2. If you want to take the above further, run sudo spctl --master-disable in terminal. This alone won’t change anything. Navigate to the same location as step 1 and select “Anywhere”
  3. An odd step that sometimes works is opening the app manually. Open Finder and navigate to Applications on the left menu. Find anki and right click the app icon. Click “Open” from the menu
  4. If above still doesn’t work, brew might be able to install it better. If you aren’t familiar with command line, this may seem dangerous, though it’s really just installing the app
  • Head over to and copy/paste the top line on their site into terminal
  • Once it’s setup, run brew install --cask anki. You might need to delete the dysfunctional anki installation beforehand. Make sure you’ve backed your collection up somewhere

The app is signed and notarized, so changing the security settings from the defaults should not be necessary. I’d recommend against selecting ‘anywhere’ unless you’re planning to change it back immediately after testing. @Nickie, are you using one of the new Apple Silicon Macs? Is your macOS version fully up to date, or are there updates pending that you haven’t installed yet? This issue may be related to Anki App will not open - #6 by Alison

no, its my 2017 MacBook pro. Anki was working perfectly until I updated both the mac software to Monterey and updated my Anki (I got a notification that it needed to be updated when opening the app)