Anki Desktop won't start

Hello, i’m new to using Anki so not too familiar with some techniques…

Yesterday my Anki Dektop App workted perfecty fine. Today it won’t open for whatever reasons.

I already tried holding the SHIFT button and run it as Admin. I restarted and updated my Computer (i’m Using Windows 11 Pro, x64). I have uninstalled and reinstalled Anki serval times, it didnt help, I tried out installing a 32 bit version after uninstalling Anki. I have the 2.1.49 from the Anki website installed now. Also its running in the TaskManager but the App wont open up anyway.
My flashcards are still visible in AnkiWeb and AnkiDroid.

Is there anything else i can try out?
Im very sorry if i start a new thread here that does exist already but i actually couldnt find a topic where something else was proposed as the things i mentioned here.

Thank you for your time and help!

Try the solutions posted here: Startup Issues - Anki Manual

1 Like

@mookuh12: Hi, I had the same problem. Follow the link here from abdo. There I had installed the last beta version - and now the desktop version is running!

1 Like

Oh thank you soo much!! It worked! had tried installing and uninstalling and upating so many times and already lost hope :smiley: