Anki Crashes Without Add-Ons

I just downloaded Anki for my Windows 64-bit computer (23.10 Qt5). It crashes immediately any time I click to open it. The only way this is resolved is by holding the shift key. I don’t have any add-ons, and I haven’t tried to sync anything to the app yet.


Have you tried with the Qt6 version and/or the latest release candidate? Releases · ankitects/anki · GitHub

Yes- I had the same issue when I attempted to download the Qt-6 version for Windows. I uninstalled and reinstalled both Qt5 and Qt6 with the same issue being presented, and the same shift-key “solution” taking place :frowning:

Mmm, strange, as far as I know starting with Shift only disables add-ons. But maybe something else is happening under the hood.

Did you also Check Database and tried changing graphics driver as explained here? When problems occur - Frequently Asked Questions

Are you getting any kind of errors?

Not getting any type of errors to report- it literally just crashes :(((

The other thing shift does is disable automatic syncing. If you turn off automatic syncing, does the issue go away?

This is going to sound weird, but after checking on the app again (~24 hours after this issue) it seems to have resolved! I did attempted the check database solution yesterday, and it hadn’t fixed anything. I was about to check on your graphics driver solution. My guess is that my computer updated within this timeframe?

I also tried to sync through AnkiWeb and adding it to my Anki app after the disable shift issue. It didn’t add or subtract any cards as far as I can tell, but apparently the sync did something! I’m not sure if I turned off automatic syncing- how do I check?

A friend just reported he was able to fix the issue by fixing the system clock… Anki should report a wrong clock in an error message so not sure why this is not the case here.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.