Anki Forums

Accents work when creating cards, but not in study mode

Hi,

I’m having trouble using accents with the Anki Desktop version (MacBook Pro, macOS Monterey version 12.0.1). When creating the cards, I can use all regular keyboard shortcuts to write í, á, ñ, etc. However, as soon as I click “Study now”, these do not work any longer. Any advice?

Thank you in advance!

Do you know what lets you create accented letters? I mean, is it your keyboard layout that has accented letters, or do you use some special software?

I think I’m using the standard Mac keyboard shortcuts.

Mac system preferences > keyboard > input sources > Belgian (azerty)

For ò, for example, I simply hit “command” + the “`” key, followed by “o”.

Update: after installing the qt6-beta2 build from https://betas.ankiweb.net/, the issue disappeared.

1 Like