Will not allow me to downgrade or open up app

I was trying to download Anki for the first time tonight. When I try to open up user1 i get the error code “This profile requires a newer version of anki to open. did you forget to use the downgrade button prior to witching anki versions?” and then when I press ok and click the “Downgrade & quit” button I get the error code “the following profiles could not be downgraded:user1” I have restarted my computer and tried deleting and redownloading, but nothing has worked. TIA

It’s strange that you’re getting this message if this is the first time you use Anki. Maybe you have some old version of Anki laying around and you’ve run it accidentally?

Yes, start with downloading the latest version here:

And it does not hurt – quite the opposite – to update the app from time to time.

If a user is relying heavily on an add-on ( like “Rememorize…” ), but that add-on is not updated to the Anki version, the user have to Downgrade the add-on. Unfortunately, the Downgrading process is not easy; and the instructions and pop-ups are ambiguous ( for a non-programmers).