Upgraded to 2.1.44, can`t insert images anymore

Just upgraded to 2.1.44 and now I can`t ctrl+v screenshots into my anki notes (or right click → paste).

Both returns the following msg (and I tried everything mentioned). Also tried downgrading to prior versions with same msg as with 2.1.44.

An error occurred. Please start Anki while holding down the shift key, which will temporarily disable the add-ons you have installed.
If the issue only occurs when add-ons are enabled, please use the Tools > Add-ons menu item to disable some add-ons and restart Anki, repeating until you discover the add-on that is causing the problem.
When you’ve discovered the add-on that is causing the problem, please report the issue on the add-on support site.
Debug info:
Anki 2.1.44 (b2b3275f) Python 3.8.6 Qt 5.14.2 PyQt 5.14.2
Platform: Windows 10
Flags: frz=True ao=True sv=2
Add-ons, last update check: 2021-05-29 08:17:07

Caught exception:
Traceback (most recent call last):
File “aqt\webview.py”, line 36, in cmd
File “aqt\webview.py”, line 135, in _onCmd
File “aqt\webview.py”, line 580, in _onBridgeCmd
File “aqt\editor.py”, line 466, in onBridgeCmd
File “aqt\editor.py”, line 984, in onPaste
File “aqt\editor.py”, line 1102, in onPaste
File “aqt\editor.py”, line 1096, in _onPaste
File “”, line 2, in _processMime
File “anki\hooks.py”, line 89, in decorator_wrapper
File “anki\hooks.py”, line 86, in repl
TypeError: _processMime_around() got multiple values for argument ‘_old’

Try disabling the ImageResizer add-on.


thank working now