Unable to zoom in since updating my anki

Usually command + zooms in for all my cards but for some reason this feature isn’t currently working anymore.

Please let me know if any of you are also experiencing this issue.

You were likely using an add-on to do this in the past. Anki has it built-in now, but there’s no shortcut set. On a Mac you can pinch on your trackpad to zoom in/out instead; on other platforms you can use ctrl+scrollwheel.


Great, thank you so much for letting me know. I downloaded the zoom 2.1 add-on and it’s working fine now and saving my zoom settings.

Appreciate your help :slight_smile: