Unable to access Anki deck on AnkiWeb, iPadOS

This is the error I’m getting when I attempt to access my Anki deck using AnkiWeb on iPadOS 15. It’s an error that’s occurring only on my iPad and only for the AnkiWeb website. I’ve tried both Chrome and Safari and they both prevent me from accessing the service.

What can I do to fix this on my end?


I never went to ankiuser.net, nor ever seen a link to it in the official documentation / website. The official website is ankiweb.net, and that’s where you should go to view your decks.

1 Like

But I’m not going to Ankiuser directly, I’m being sent to Ankiuser through Ankiweb. Going from Ankis official site to Ankiweb, trying to access any of my decks sends me to the Ankiuser page.

Posting again since it’s been over 2 days without a meaningful response.
It has been affecting my work and my studying significantly as I rely on Anki for almost all of my flashcards.

It’s because ankiuser.net is not the correct site. There are some imposters out there, so be sure you are going to ankiweb.net. If you wish, you could share a link to the page that is directing you to this incorrect site, and that might give us a further clue what is happening.

ankiuser.net is part of AnkiWeb.

@moonlight909 This appears to be an issue with your device or network rather than the site itself. You could try:

a) turning your wifi router off and back on again, and restarting your iPad
b) syncing on a different wifi network, or via 4G/hotspotting with your phone. Please be careful about data limits when testing this.


I tried resetting my router yesterday and the website now works on my iPad.


1 Like