Text to speech and one-by-one automatically reads answers

I’ve used the text-to-speech feature for several months now and when I updated my anki to a newer version I started seeing a new card with a “one-by-one” feature. I was confused by the emojis at first, but it’s fine. The problem I’m having is that the card will automatically be read with all the answers before I hit the spacebar. This is the only time this happens. The answers remain covered by the emoji, but the text-to-speech reads the answers despite everything being covered and not hitting the space bar. Every other card works fine, and I don’t know how to turn off the one-by-one feature. Honestly, I’d like to keep using it if I could get it to not say the answers before I have a moment to think and then hit the spacebar.

I would appreciate any advice on how to fix this or at least some advice on how to edit the card to turn off the feature altogether. Thanks!

There’s no use of emojis in stock Anki, so this is likely either an add-on, or something embedded in a shared deck you downloaded.