Syncing is requiring full sync every time

I had some trouble adding some cards, and tried using the transfer scheduling data addon.

Afterwards, I noticed that every time I sync, it requires a full sync. I tried doing the debugging trick cited before, but it hasn’t helped.

Are there other recommendations for this problem?

Try setting it to 50000.

That took care of it! Thanks!!!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.