Synchronisation time out

Hi, I wanted to import a new deck to my Account on my IPhone. It worked.
When I wanted to synchronise it with the IPad the deck was compromised from over 6000 cards to 39. On my IPad and on my phone
I tried to import it again and again but the problem persisted.
Also I can’t synchronise my account anymore, which is the biggest problem.
I deleted the app and even made a new account but I always get an error notification with timeout or network error. I tried multiple wifi connections and cellular.
Please help me, I don’t know what to do anymore :slight_smile:

If some of your data was overwritten, you should be able to restore an automatic backup. But restoring a backup means you’ll lose other changes and reviews you’ve done since then – so first let’s make the cards are really missing.

Where were you looking when you saw that the deck had shrunk from 6000 to 39? What I’m getting at is – What made you think it would be 6000 cards? Where did you see that it was successfully imported as 6000 cards on your iPhone? Where did you see it was only 39 cards on your iPad?

Make sure you can still see your account at – then check your sync settings on both devices and make sure they are using the same account – manual instructions and video.

1 Like

Hi, thanks for your reply.
I saw that it were originally over 6000 because it said something like : 6000 were successfully imported to Anki.
Also I just checked my Anki web again and now I don’t even have my cards there anymore :sob::sob:.
They were still there at around 4pm.

Okay, and the the other questions? What makes you think it’s only 39 now?

Okay, definitely stop syncing until we can figure out what’s going on. You’ve got a lot of automatic backups on both of your devices, so restoring your decks isn’t going to be a problem. But it’s also possible that one of your devices is currently correct, and you can force a one-way sync from there to populate the others.

If that’s still happening, you can try increasing the network timeout in the preferences>syncing screen - try something like 180 seconds.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.