Setting to change font locale used to render deck names

This problem is particularly in regards to Chinese and Japanese fonts. I have deck names with Japanese text in them but they are being rendered in Chinese fonts, this is really bad because it changes how the character is written and looks!

Currently, the only way to tackle this is to change Anki’s language to Japanese, but I don’t want to have to do this because it means there I some things I struggle to read if all the settings and text is in Japanese.

Just to be clear, I’m not talking about changing the font locale of in-deck text, there’s a fix for that.

1 Like

For now, there’s add-ons like that you can use.


I guess there’s no comparable add-on to change the font in the Sort Field of the Browse window?

I think you can change the font of the Sort Field of a specific template by going to the template editor (Cards …) → Options → Browser Appearance



Okay, that worked, thanks. I would never have found it there.

Note to anyone else: it’s necessary to click that “Override font” checkbox before clicking OK, otherwise the font change doesn’t stick. And it has to be enabled separately for each card type of a note.