Scratchpad missing in version 2.0.76

I use the scratch pad for repetition and somehow in this new version it does not appear. I already tried to turn the setting off and on again.
Would be happy for help!

Are you using an old device using iOS 12 or 13.1? There’s a fix for those devices coming in the next update. On more recent iOS versions I can’t reproduce this. When you say you’re adjusting the settings, do you mean you’re tapping the gear/cog during study, then tapping on Scratchpad?

Thanks for your fast reply! I am using iPadOS 14.7. Yes I was tapping the gear and then turned off and on the scratchpad. I tried this serveral times. It worked fine for so many weeks, but know the scratchpad just does not appear during study.

Just to confirm, does the scratchpad appear/disappear when you toggle it? Or is the problem that the toggle is not doing anything at all? If it’s appearing when you toggle it, please note that each card type stores the setting separately, so if you’re reviewing separate card types, the setting will need to be set independently for each one.

The toggle is not doing anything at all. I did not change or add cards in the last weeks.

Ok, thanks, I’ll have another try at reproducing this.

No luck I’m afraid. Does restarting your device make any difference? What about tapping on the Scratchpad Size button? Or changing the Settings>Review>Scratchpad>…below buttons option?

I reinstalled the app. This helped. Thanks!