Reviews shooting up to 100yrs

Hey all,

I have been using anki desktop & iPad and encountered an issue on both.

Problem: after a few “goods” on some of my cards, the next review appears to be at 100 years.


Above was my original settings when I encountered the issue.

Above is the card specific history. Note* this is happening to many cards. I originally had the cards in a custom scheduled deck, but emptied them back into the normal Anking deck and the issue persisted.

Now, my current settings appear as follows:

And the issue still remains.

I tried backing up my cards, holding shift and opening Anki without add-ons activated, I’ve upgraded to the newest version of Anki, and I’ve tried quitting the app (both iPad & desktop) several times with no resolution.

I appreciate anyone’s efforts towards trying to help me resolve this problem.

Thank you,
A brah trying to study

I suspect you have a sync conflict. Please reset the cards to new to fix the problem, and make sure to sync at the start and end of each session to avoid the problem happening again. https://www.youtube.com/watch?v=YkiM4DPzSVc&list=PLGgmaKOIHykFoomqkBJAyGiDQ2kyiuTao&index=1&t=224s

I’ll reset, but I am typically an adamant sync’er. Perhaps I missed one at some point today. I appreciate your response. I’ll reply if the issue persists.

Kind regards

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.