Review buttons (good, easy, hard) not appearing

I recently updated my anki to the newest version, however the review buttons are no longer showing up ( good, easy, hard, etc). Even when I click ‘show answer’, the button does not work, and I have to resort to using the space bar to see another card. I have noticed that the bottom bar words are cut off a bit, so maybe the full bar is not showing?

Things I have tried:

  1. deleting and re-installing anki multiple times
  2. deleting and reinstalling add ons related to it
  3. updating my soft ware
  4. ‘anki preferences’ changing user interface size above 100% (cannot go below 100%)
  5. ‘anki preferences’ clicking and unclicking the ‘hide top bar during review’ and ‘hide bottom bar during review’ as well as the ‘reduce motion’ option

for reference I have a 2020 Macbook air 1.1 GHz Quad-Core Intel Core i5 processor and MAC OS Sonoma

Your help is appreciated!

for reference: picture shows that the bottom bar is slightly cut off despite being full screen (this happens also when it is not in full screen)

Have you tried running with all add-ons disabled (or deleted)? Troubleshooting - Anki Manual


It worked- thank you so much!!

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.