No buttons at bottom of page to check answer

I installed Anki two days ago and it worked perfectly in the beginning. I don’t think I made any changes, but now there are no buttons at the bottom of page for me to rate the difficulty of a word, and because of this I’m stuck – can’t move on to the next word. I’ve tried uninstalling and reinstalling Anki, as well as restarting my computer with no luck.

Can you tell us about the Anki version and the operating system you are using, maybe post a screenshot? Can you use the space bar (“good”) to move to the next card?

Windows 10 and Anki 2.1.60.
The space bar does let me move to the next card. I just can’t rank them.
I can’t figure out how to include a screenshot, it’s just showing up as a long line of code.

Check Preferences > Appearance > Hide button bar during review

1 Like

That did it! Thanks so much. I’m glad it was a simple fix.

I have the same issue. Upgraded to 2.1.56 to 2.1.60, Windows 11 with Qt6. The upgrade was done by closing Anki first and then downloading and installing 2.1.60, rather than by initiating the update from within Anki in response to some popup prompt.

After clicking the Study Now button to start studying a deck, nothing at all appears at the bottom part of the window. No Show Answer button, no numbers showing how many cards are new, in learning, in review. No Again Hard Good Easy answer buttons with interval lengths next to them. However the keyboard shortcuts work fine, including 1, 2, 3, 4 or Space, which I use all the time anyway. After completing all cards that are due, the Options Rebuild Empty buttons appear. Then the d key can be used to go back to the Decks screen.

In Tools / Preferences / Appearance, none of the checkboxes in the Distractions section are selected.

I selected “Hide bottom bar during review” in Preferences (and “Always” rather than “Full screen only”), causing the bottom bar to appear (!), then clicked the Close button to close the Preferences window. Then the answer buttons and everything else disappear after a few seconds whenever the mouse cursor is within the window area, only reappearing if the mouse cursor moves up to the menu, down to the bottom bar area, or leaves the Anki window entirely while the Anki window has the desktop focus. I think this is the expected behavior of the “Hide bottom bar” functionality?

Next, I selected “Hide bottom bar during review” in Preferences and then immediately unselected it, and then clicked the Close button to close the Preferences window. Now the answer buttons and everything else remain on screen permanently regardless of the position of the mouse cursor. Obviously, I think this is the expected behavior.

But… in both of the above situations, the fix only lasts for the duration of the study session for that deck. When you hit “d” to go back to the Decks screen, then select another deck to study, the problem reappears. No bottom bar. And moving the mouse cursor to the menu, the bottom of the window, or outside of the Anki window does not cause the bottom bar to appear. You have to repeat the procedure of opening Tools / Preferences / Appearance and selecting and unselecting “Hide bottom bar”.

So the problem isn’t really solved.

  1. Restarting Anki doesn’t help.
  2. I have only one add-on (Templates Import Export) which was disabled a while ago, since it wasn’t compatible with the newer user interface versions (either 2.1.54 or 2.1.55, I think).
  3. This is the latest Anki version (2.1.60)
  4. Tools / Check Database doesn’t help (makes sense, it’s a user interface issue, not a data issue)
  5. Update Tuesday (2nd Tuesday of the month) is in a couple of days, I’ll restart then, but doesn’t seem likely
  6. Video driver is unlikely to be the problem because the bottom bar functionality does work fine when it’s temporarily enabled. Seems more like a misconfiguration issue.

I’ll wait after Tuesday and then restart and report. Thanks.

I’ve logged this on Some users report that the bottom bar is missing until 'reduce motion' is turned on · Issue #2411 · ankitects/anki · GitHub

Thanks for reporting this for me. The original problem was not fixed by restarting the computer.

Turning on “Reduce motion” does permanently fix the problem for me, unlike selecting and unselecting “Hide bottom bar during review”, which only temporarily fixed it, as mentioned in my original comment.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.