Reduced interval in version 2.1.49

I have already searched my concern on google and looked in the manual. However, I could not find a suitable answer. I use the version 2.1.49 (dc80804a).

Since some time I use Anki to learn vocabulary. As time goes by, cards that I mark “good” or “easy” do not show up for many days or even months. What settings do I have to make to reduce the maximum duration to e.g. two weeks? Thanks

That’s normal. Everytime you press “Good” on a review card, it’s interval will be multiplied for its ease:


In this example, after learning the card, I’ve just needed pressing 4 times “Good” to get an interval of 1,5 months.

It’s just the way Anki works. If you want shorter intervals, you can experiment with the “Advanced” deck options, in particular with Maximum interval, Starting Ease or Interval modifier, but I’d recommend leaving the deck options as they are and using filtered decks instead.

1 Like

Thanks for the quick reply. In which menu item can I make setting to experiment with it?

1 Like