Re-downloaded Anki Desktop and it won't open on MacOS

I was having trouble with Anki Desktop syncing to Anki Web earlier today and decided to troubleshoot it by re-downloading the latest version of Anki, overwriting the existing application. Unfortunately, that seemed to dig myself deeper into a ditch and now Anki Desktop does not open on my laptop at all. I only see the below error:

Anyone else run into this issue or have some insight into how to troubleshoot? My MacOS is Big Sur 11.6.1

Not the end of the world since I can borrow my friend’s laptops to help sync to Anki Web and across my devices, but still annoying that Anki Desktop no longer works on my laptop.

Thanks in advance! Any help is appreciated.

Please try this version: Anki 23.10.1 Release Candidate

Thanks for the swift response dae! I installed that version and the error remains :frowning:.

I think the issue may have to do with me initially re-installing Anki over an existing instance of Anki since that’s where the problem began. Any chance duplicate files/downloads are confusing the program?

Just want to drop in and say that I was having this issue under 23.10 as well but the release candidate linked fixed it. Intel macOS 11.7.2. Cheers

^To provide more context, this is the error report shown when Anki crashes, it crashes immediately after I open the app before any of the interface displays

That looks like you might be using the older 23.10 version. Please try removing it, then downloading + running the version I linked above again.

Hey Dae,

That worked! Thank you so much!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.