Problems with add card into table

Hello guys. I’ve been having some problems with my anki AwesomeTTS. So I updated the Anki and Awesome TTS and solved old problems but new problems appeared.

My anki changed when I updated it. Now when I copy my table of sentences like this:

and paste to anki, it looks like this:

before the update, it was like this:
image

I just want to anki ignore the table like before. It was easier to edit on card.
Someone could help me? Thanks

In Tools > Preferences, is the option “Paste without shift key strips formatting” enabled?

If not, you have to press Ctrl-Shift-V to paste without formatting.

(Just a guess – maybe an Anki update reset this option?)

3 Likes

Thank you MiamiViceFan. Your solution solved my problem.