Phantom Anki settings from 7h30 to 8h

I’ve recently started to use anki and all’s been well, but in the last week whenever I study between 7h30 to 8h all of my intervals (From Easy to Again) are set to 1d regardless of how new or old the card is. The settings menu doesn’t change and this goes back to normal after the clock strikes 8h.
Any idea why this is (Am i the only one cursed with this affliction :slight_smile:


That sounds like your ‘next day starts at’ setting in the preferences is set to 8am. The default is 4am, so that day rollover occurs when most people are in the middle of sleeping.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.