No option to disable v3 scheduler in mac v23.10.1?

I recall enabling v3 when I upgraded my mac client to this version, but I’d like to disable it, and the docs seem to imply I should be able to do this, but I don’t see any option anywhere in Preferences. Included is a shot of the Review tab.

As of 23.10 Anki only supports the v3 scheduler, if you want to revert to v2 you will need to downgrade to 2.1.66.


A-ha! Thx. :slight_smile:

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.