New update 2.1.65 but slow and keeps processing. Error pls help!

Hey all! Need some help. My Mac software is currently on Ventura 13.4.1 (22F82). I have had no issues with anki thus far. I finally updated my Anki to [Intel 2.1.65 qt6] and now my anki is quite slow in loading the decks in browse. Every few seconds there will be loading cursor (the colourful circle for mac users) and when i try to edit my decks in browse, its is extremely laggy and occasionally there will be a small popup that says its processing… and then it disappears. I have tried installing back my older versions like 2.1.45 but the problem persist in the older version. I have also tried pressing shift when opening Anki according to google.

Anyone facing this problem? What can i do about it? I have checked database and cleared unused media. I am not software engineer…Really hope to fix this because i need anki to study for medical school :frowning: :frowning: please send help… thank u so much

Try the Qt5 version.

Please also try the others steps on When problems occur - Frequently Asked Questions

Wondering if any solutions helped with this problem?

hi! ive tried QT5 but the problem still persist.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.