New intervals for old cards

I’ve been searching the Internet, I’ve seen the tutorials - but I can’t find an answer to my question. Maybe I ask the wrong question?
Now I try it here:

I have reset the learning intervals, but the existing cards do not accept the new intervals. I even restarted all cards and I’m learning them all over again.

How do I update the existing cards to the new intervals?

I look forward to hearing the right answer.
Thank you, Jane4

Which intervals are you trying to reset?

  • Are you switching to FSRS scheduling?
  • Are you changing your learning steps/intervals?
  • Are you trying to start cards over from being “New” so you can introduce and learn them again?
  • Something else?

I’ve only been using Anki for a few weeks. I’m completely new.

I did not switch to FSRS scheduling.

I had changed the learning steps/intervals, but have reset them to the ANKI default settings (1m, 10m, 1, 4).
Now I want all cards to have this setting.

I restarted all the cards. Now, some days later, most of them show still “New”.

Welcome to Anki! :tada:

Thank you for clarifying. That helps! Most things in Deck Options are applied at the time they are studied, so after you change those steps/intervals, they will apply to cards the next time you study them. If you had any cards in the learning steps when you changed them, they can have a quirky reaction and skip or repeat steps. They usually correct themselves after a review or 2, so that’s not a big worry.

Your New cards will be introduced according to your “New cards/day” limit. It can take some time to introduce them all, but that’s normal.

1 Like

Now I know.
Thank you very much.

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.