My Anki desktop app won't let me click anything and this pops up

I am not sure on what I should do to resolve this issue–I tried closing the app and it won’t work and also it will not close when I shut down the laptop.

Have you already tried "Check Database?

yes, it did not work ):

Try to followe these steps: When problems occur - Frequently Asked Questions
If it doesn’t help, copy and post the whole error message. It’s cut off in your screenshot.

1 Like

An error occurred. Please use Tools > Check Database to see if that fixes the problem.
If problems persist, please report the problem on our support site. Please copy and paste the information below into your report.
Anki 2.1.44 (b2b3275f) Python 3.8.6 Qt 5.14.2 PyQt 5.14.2
Platform: Mac 10.15.7
Flags: frz=True ao=False sv=?
Add-ons, last update check: 2021-09-19 18:11:39

Caught exception:
Traceback (most recent call last):
File “aqt/”, line 1018, in closeEvent
File “aqt/”, line 451, in unloadProfileAndExit
File “aqt/”, line 428, in unloadProfile
File “aqt/”, line 537, in unloadCollection
File “aqt/”, line 808, in closeAllWindows
File “aqt/”, line 114, in closeAll
File “aqt/”, line 535, in before_sync
File “aqt/”, line 924, in maybe_auto_sync_on_open_close
File “aqt/”, line 919, in _sync_collection_and_media
File “aqt/”, line 118, in sync_collection
File “anki/”, line 220, in save
AttributeError: ‘NoneType’ object has no attribute ‘mod’

Try to update to 2.1.47 (apparently it’s a bug-fix version, so maybe it has already been patched).

1 Like

it will not let me shut down my computer because anki’s application will not close–i can’t update the app bc it will not let me click on anything other than the pop-up message

You may need to force close it.