Mid-2009 Mac, Clean install—Unable to synch

Hi there,

… wondering if anyone might be able to help.

I’m running a mid-2009 MacBook Pro with a brand new install of Anki 2.0.41 on the machine. I’ve deleted all of the decks on the web platform as well as on my phone.

I have a deck created previously that I have imported into the now clean install of the desktop application but cannot get things to synch to save my life. I’ve tried all sorts of things prior to this complete reinstall as you might imagine. :wink: Not sure if I’m running into an old Mac issue, or something else. At the end of the message is my current bug report.

I’m also running into an issue where when I run the media check, the message I receive says I have media on the cards, but not in the library, when in fact they are definitely in the library. This seems to be causing issues where I can play audio on my local machine, but when I export the deck to test on another PC or on my phone the files are not “synched.” I’m using templates and a file path that looks like this:


Would love any advice you have… please feel free to shoot away with any questions. Below my sig file is the bug report.

Thanks tons,

Syncing failed:
Traceback (most recent call last):
File “aqt/sync.pyc”, line 324, in run
File “aqt/sync.pyc”, line 341, in _sync
File “anki/sync.pyc”, line 622, in hostKey
File “anki/sync.pyc”, line 596, in req
File “httplib2/init.pyc”, line 1597, in request
File “httplib2/init.pyc”, line 1345, in _request
File “aqt/sync.pyc”, line 467, in _conn_request
File “httplib2/init.pyc”, line 1036, in connect
SSLHandshakeError: [Errno 1] _ssl.c:507: error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version

That Anki is too old to sync. You’ll need to update to a newer version: Install & Upgrade - Anki Manual

1 Like

Hi, @dae… thanks for the reply. Seems like you have played quite a hand in the production of this… :wink: I’m reading the -alternate version is best for my Mac (10.11.6) El Capitan, but I can’t seem to locate it. The 2.1.35 download from uptodown seems too far advanced for my machine. ;-( The link you provided sends me to GitHub, but I’m not familiar with how to download a .dmg file from what I see there—I always find it to be rather confusing.

So, I’m wondering will this alternate version work with my OS? And, if so, any idea where I might locate it?

Cheers, and thanks for the help!

That was probably the regular build.

You can download the 2.1.35-alternate version here:


Thanks tons, @kleinerpirat! That did the trick! I had to remove some addons that were causing even this install to fail, but after that… BOOM. Perfect. Many things. So, we’re all good on this one. Now, if I can just figure out why my imported media files aren’t playing, but ones I record on a note with my onboard mic work fine. Maybe another question if it continues!