Learning Steps bug

So I’ve recently tried to download Anki and below are the issues that I’ve encountered:

  1. The type (progression) of flashcards was not shown (Learning, Review, Learn) at the bottom of the question after clicking at study now (on any set of decks).
  2. Learning step was set into but the step buttons (after show answer) were presenting <1min, 5.5mins, 10mins, and 4 days.

Before these issues occurred, I’ve downloaded & imported get shared decks (but I don’t think this would affect the algorithm or maybe yes, please enlighten me on this.). Then, syncing the data into my Anki account because I have the android app downloaded.

I’ve tried switching into a test profile to run trial & error settings and it presented as original settings where the learning steps, section are going according to the settings, etc. And because of issues still insist, I deleted the decks that my account stored and so as for the check media (after deleting & cleared the decks) cleared unused files. Yet above issues still present.

What I’ve installed for add-ons:
I’ve disabled & enabled all of the add-ons but both of the issues still occur the same.

I will be glad for further guidance and will provide more detail if needed.


The button labels show the new interval. Learning steps are something different, see Anki Manual.
I can’t help with the missing due counts, though.


Regarding the missing counts, there is a setting in the preferences (in the Tools menu) to show them. Maybe you’ve accidentally toggled it off?