Learning cards that are due more recently show up first

When I do my learning cards, I go through about 3,000. However, they all show up in order I.e. if I would press ‘again’ on a card, I will only see it again after I have gone through all 3,000 cards.

How do I change my settings so that the most recently-pressed ‘again’ cards show up before older cards aka so I can actually make use of my anki?

You would need to enable v3 scheduler

As of Anki 2.1.45 and AnkiMobile 2.0.75, the scheduler can be enabled and disabled in the Preferences screen.
AnkiDroid: available in the alpha builds, after enabling the new schema in the advanced prefs.

Deck Options are accessed by:

  • Clicking the gear icon on the Decks screen.
  • Selecting a deck on the Decks screen, and then clicking Options at the bottom of the screen.
  • Clicking on More > Options while in review mode.
  • Pressing o while in review mode.

then change Display Order

Review Sort Order
The default order prioritizes cards that have been waiting longer, which works well when you are up to date, or when you only have a small backlog. If you have taken an extended break or have fallen behind in your reviews, you may want to consider changing the sort order temporarily. Sorting by ascending intervals will ensure cards with shorter delays are shown first, and by descending intervals will allow you to work through the easier material first.

Choosing the Deck, then due date option will ensure reviews are shown for each subdeck in turn. This is generally not recommended, as having material appear consistently in the same order makes it easier to guess the answer based on context, and may lead to weaker memories.

Settings you can change in Display Order (AnKing settings)

Don’t forget to save or to “apply to all subdecks”

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.