Latest update has messed up my flashcards - please go back to previous version!

I just updated my iPhone app and my decks are so slow now, I tried rebooting my phone and it didn’t fix it. Is there anything I can do? It seems really buggy now and I was depending on my flash cards for upcoming exams.

Thank you for your help

My flashcards have taken many months of hard work - I have thousands of entries. They used to work fine on the previous version of AnkiApp for the Apple iPhone. But after todays update by AnkiApp - they are running very slow !!! Too slow to be of any use to me ! Why have you done this ?! Please fix this issue or allow me to go back to previous version !! This is causing me such pain and suffering !
I did not ask for an update to AnkiApp - why have you forced this upon me !
It was working fine - you should have left it alone. If it works why mess with it ? I am now in eternal sadness. :cry:

I’m sorry you’re dealing with that, but this is not AnkiApp.Anki knockoffs - Frequently Asked Questions

1 Like

What does your app icon look like?

Is it this one? : ‎AnkiMobile Flashcards on the App Store


If it’s a different one, please read this: Anki knockoffs - Frequently Asked Questions

1 Like

AnkiMobile does have an update rolling out, so let’s assume for now that the OP just used the wrong name. @SRand can you describe the problem in more detail, or record a short video? Could you send me a message on telling me the email you sync with, so I can try to reproduce the problem?


@krenweeks77 same for you, please. You can record a short video via Record the screen on your iPhone, iPad, or iPod touch - Apple Support

Yes - It is that one.
‘AnkiMobile Flashcards - Smart & powerful flashcards - Ankitects Pty Ltd’ via App Store.
Sorry - I just call it AnkiApp! But it is that one you have shown - thanks.

1 Like

Thanks for your reply. My flashcards were ok before the update yesterday. Nothing else has changed. Tried rebooting - still the same problem. It is just very slow to show the flashcards. Sorry I had the wrong name for the app. It is AnkiMobile for iPhone. I have used it for many months without any issues till now. It is a great program and I love it but it is not working as well as it used to. I will try and post more details later to show the issue better.

Do you sync with AnkiWeb? If so, letting me know your AnkiWeb ID would be helpful, so I can try to reproduce the problem using a copy of your collection. It may be the issue is only caused by certain card templates.

One thing you could try: please try turning your phone off, then on again (not just the screen). Does that make a difference?