Lapsed Word on new Anki

Hi, i was using an old Anki version and everytime I lapsed a word it went back to review. Now I’ve updated it and when I lapse it doesn’t go more to immediate review, how can I set it to how it used to be?

Is the New Interval setting in the deck options set to 0?

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.