ANKI Settings messed up


I am not sure what happened yesterday, but after I synched from AnkiWeb, my ANKI settings on my computer got messed up. Before I had the default settings I believe, which had new cards have a 1m 10m interval for pressing Good on them. After the update, it had new cards have an interval of 1 day for pressing good on first time seeing the card which is not what I wanted. I manually adjusted the deck settings to have New Cards learning steps be “1m 10m” but now even when I try to learn a new card, it shows that the interval is 10 minutes for pressing good but then the card just disappears. It doesn’t turn into a learning card and it doesn’t even add to my cards to review for tomorrow. Overall something is wrong with my ANKI. The other setting that got messed up is that before the update, while doing my reviews ANKI would show me as many learning cards as possible before showing me Due cards, but now I have 26 learning cards and ANKI is just showing me the due cards. This is all confusing and I just want the default settings and I want to know the easiest way to get back to them.

I don’t think it was a sync that did it, but it sounds like you may have updated versions and switched from the v2 scheduler to v3.

It sounds like you fixed your learning steps, but that card won’t show up in on that counter of Learn cards until it is actually due to be studied. If you want it to be available before that, check your learn-ahead limit in Preferences. Preferences - Anki Manual

With the v3 scheduler, you have a lot more options for what order cards are shown in. Check your settings for New/Review and Interday Learning/Review Priority. Deck Options - Anki Manual

1 Like

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.