La synchronisation a échoué

upgrading 2.1.32 I was unable to reinstall Anki
I used the 2.1.32 version but I am unable to connect to my account
La synchronisation a echoue

La synchronisation a échoué :
Traceback (most recent call last):
File “C:\cygwin\home\dae\win\build\pyi.win32\anki\outPYZ1.pyz/aqt.sync”, line 324, in run
File “C:\cygwin\home\dae\win\build\pyi.win32\anki\outPYZ1.pyz/aqt.sync”, line 341, in _sync
File “C:\cygwin\home\dae\win\build\pyi.win32\anki\outPYZ1.pyz/anki.sync”, line 619, in hostKey
File “C:\cygwin\home\dae\win\build\pyi.win32\anki\outPYZ1.pyz/anki.sync”, line 593, in req
File “C:\cygwin\home\dae\win\build\pyi.win32\anki\outPYZ1.pyz/httplib2”, line 1597, in request
File “C:\cygwin\home\dae\win\build\pyi.win32\anki\outPYZ1.pyz/httplib2”, line 1345, in _request
File “C:\cygwin\home\dae\win\build\pyi.win32\anki\outPYZ1.pyz/aqt.sync”, line 467, in _conn_request
File “C:\cygwin\home\dae\win\build\pyi.win32\anki\outPYZ1.pyz/httplib2”, line 1036, in connect
SSLHandshakeError: [Errno 1] _ssl.c:504: error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version

You seem to be using Anki 2.0
Maybe you still have the old version lying around and you are running it accidentally?

No, I tried different versions from without success

Finally, I tried to reinstall 2.1.35 et could retrieve my collections

Thanks a lot

I think this error message is a certain indicator that you’re using Anki 2.0.
See this post for a way to locate the older installation:

Try a recent version after deleting the older one.

1 Like