Sync and version issue

I downloaded Anki to my desktop a couple of days ago and had no issues syncing to my phone and the web version. It stopped working today and I tried restarting, then uninstalling and reinstalling. I have checked through the help and seen that version 2.0 is no longer supported. I clicked on the link to install the latest version 2.1.35 from the Anki site but when I go on to ‘about’ it says version 2.036. Why is this happening? Error message from sync below.

Syncing failed:
Traceback (most recent call last):
File “aqt\”, line 324, in run
File “aqt\”, line 341, in sync
File “anki\”, line 619, in hostKey
File “anki\”, line 593, in req
File "thirdparty\httplib2_init
.py", line 1597, in request
File “thirdparty\”, line 1345, in _request
File “aqt\”, line 467, in conn_request
File "thirdparty\httplib2_init
.py", line 1036, in connect
SSLHandshakeError: [Errno 1] _ssl.c:504: error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version

Maybe you installed 2.1 besides 2.0 and are accidentally opening the wrong version?
Try uninstalling 2.0 completely first.

I don’t understand where I would have downloaded 2.0 from though as I have only ever clicked on the link to download 2.1 :confused: I had already tried doing this though thanks

I have double checked this and definitely installing 2.1…but it’s showing as 2.0

maybe you have installed 2.0 and 2.1 at the same time and in the startmenu you see a link to the version for 2.0?

For certain upgrades uninstalling the old version first was recommended, see

Recent Anki versions should be in C:\Program Files\Anki whereas old versions were in “C:\Program Files (x86)\Anki`. Check if you find the latter folder in your windows explorer.

Then I’d try to delete this and the start menu entry: From the control panel I’d try to uninstall all anki verions. if you still have a start menu entry for anki I’d manually remove it and manually rename the “C:\Program Files (x86)\Anki` to something like “Anki_”. Then I’d restart and reinstall Anki 2.1. Then hopefully you get a new start menu entry that points to 2.1

Before you try this:

  • make sure to have a backup.
  • wait two or three days if another user finds a fatal flaw in my idea or has a better one.

Thank you ijgnd!!

There was an old version showing in the (x86) which I uninstalled from there. I then re-downloaded and installed and it has worked :smiley: I didn’t have time to wait as need to get on with my revision asap.

So confused how 2.0 even ended up installed but at least it’s now sorted.

Thank you again and hope you have a lovely rest of your weekend :slight_smile: