Just started a new Anki deck, but my cards don't appear. Missing images

Screenshots of what I’m seeing attached

I created a deck of 20 or so cards two days ago, and studied them that day. Now I’m seeing some glitched looking things in Anki, and when I click “study now”, it’s just blank. My cards only contained text that I typed right in.

Says http/ local host is down or moved to a new web address. Why is it trying to go to a website? I’ve never had this issue with anki before - it should all be local files.
Tried importing and exporting my .apkg files but get same error. Tried deleting and reinstalling app, but same issue. I created 28 cards from scratch, studied them once, and haven’t been able to view them since.

1 Like

It’s because Anki starts a local web server that dispatches your resources, so that each view you have can access them as if they were a web browser.
To make it simple, Anki is asking resources to itself through the “web protocol”. That’s why when it fails it says it cannot connect to a certain web address. But is a special address that doesn’t point to any website, but to your own computer.

This is why, as explained in the post linked by @01101, the issue is often that you have a proxy or a vpn installed on your computer that interferes why Anki connecting to itself.


Some more info: Anki must be able to connect to a local port - Frequently Asked Questions