Anki Forums

iOS 14 / iPad bluetooth earphones have a fade-in effect when playing audio

I’m having exactly the same problem described here:
https://anki.tenderapp.com/discussions/ankimobile/6276-the-sound-will-be-played-with-fade-in-effect-when-i-use-bluetooth-earphones
when reviewing, I have audio on the back of the card, and that audio plays with an initial fade-in effect. If I skip to the next card quickly enough, this effect won’t reappear, but if I wait a few seconds, then the next card will also definitely have this fade-in effect. This makes the beginning of the sound inaudible.

I tried a combination of audio settings in AnkiMobile (the “duck” setting) but nothing seems to help. I don’t believe AnkiMobile is doing something wrong, this is something happening between iOS and my headphones (Grado GW100). I guess they designed it that way because stop-and-go audio is a rare use case, and most people will be streaming audio or movies.

My workaround for now will be using wired headphones.

If you wanted to keep using the bluetooth headphones, perhaps you could force them to stay on by playing some quiet music in the background.