I got cards from only one tag

I got the AnKing deck and I’ve been using it like 10 days. I suspended the tags which I haven’t studied and now I get cards from only one tag since I got the deck.

you don’t offer enough info.

 

how do you study: in regular decks or with custom study/filtered decks: If it’s the latter: Did you maybe build it with just this one tag.

Did you maybe suspend all tags except one?

Maybe this is an accident and all non-suspended cards with other tags have longer intervals because you answered them correctly?

 

Then anking deck is very useful so I’d spend some time to learn about the tool (Anki) you use for it. Maybe ankify some parts of the manual or some good videos (e.g. Anking one, e.g. some videos from the Eric Wulff channel).

This 30 minute video is also very useful: Guide to Anki Intervals and Learning Steps

2 Likes

I study in regular decks.
To be more specific, I suspended all tags except pathoma, certain parts of sketchy pharm, and physeo physiology. For like 12 days I only get cards from sketchy pharm. I haven’t answered the cards from other decks yet because I didn’t get them.

Are the cards you answered all in the same deck?

AllAnking decks are under one parent as far as I see. card limits from the parent also apply for child decks. the default scheduler doesn’t randomize between subdecks - instead it shows all due cards from the first child, then all from the second and so on. If this exhausts the limits you shouldn’t see more cards.

if you want to change this try the v2 beta scheduler from the preferences (there’s also an anking video about this).

Does this solve the problem?

Yes they are in the same deck. I study from parent deck.
I enabled the v2 scheduler at the beginning and it doesn’t work right now. I watched the video, he says that there is an add-on, but it didn’t work for me either.


This my deck’s screenshot and it’s exactly like you said.

I don’t understand if you actually use v2 at the moment or not …

 

I would read up on how to restore from a prior version of the database, see https://docs.ankiweb.net/#/files?id=backups

Then you could increase the new and review limits to something like 9999 and do some reviews and see if anything changes.

If this doesn’t help: Maybe someone else has a better idea …

1 Like

I use v2 scheduler from the beginning.
It didn’t work, but thanks anyway.