I can't add files to anki 2.1.33

Hi guys!

I just updated to Anki 2.1.33 and I can’t add any file to my cards. I don’t know what to do. I click on the clip, browse to folders, but I can’t to find my files to add. Look at image, please. I use Linux Ubuntu.

What should I do?

Thank you!

Please see https://faqs.ankiweb.net/third-party-linux-packages-and-source-builds-are-not-supported.html

Hi dae!

Thank you for your answering. I tried to download Anki version for website, but it doesn’t work on Ubuntu. So I needed to use a Flatpak version. But I need it working properly with audio. So I downgraded to version 2.1.26 and now I am happy again.

Anki 2.1.33 from website doesn’t on Ubuntu 20.04. It even doesn’t open. I think it needs to be fixed.

Thank you!

2.1.33 works for me on Ubuntu 20.04 after ‘sudo apt install libxcb-xinerama0’. I’ve updated the download page to mention this.

1 Like

Thanks dae!
I installed libxcb-xinerama0 and it worked!
Thanks a million!
I love Anki and you do a great job!