How to stop ease from changing

Does anybody know how to set the ease to a constant value as was asked in turmfunk’s post [Help with custom scheduling V3]?

I had a way to do it in the desktop version, but I’m not really a programmer and I can’t make heads or tails of this javascript stuff on mobile :frowning:


1 Like

A lot has changed in the almost 2 years since that post.

Have you considered switching to the FSRS scheduling algorithm, so that you don’t have to worry about Ease at all? It’s easy to setup and available on all platforms – see Deck Options - Anki Manual and fsrs4anki/docs/ at main · open-spaced-repetition/fsrs4anki · GitHub.

[For reference, that post]


Ah interesting, I’ll give it a try thanks!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.