How to disable the keyboard shortcut "Enter" when review?

When reviewing when I press “Enter” or “Space” Button It chooses by default the option “Good”.I want when reviewing, when Pressing “Enter” It doesn’t anything.I want to do that because I’d like to assing “Enter” to anoher action with Autohotkey.I know this option is available in the preferences of the newest versions (2.1.6+), But The reason that prevents me from using it in the latest versions is, I have some Add ons don’t work on the newest versions (2.1.6+), they work on V 2.1.51 that I use.

Is there any way to disable the shortcut “Enter” in the review window after showing the answer in 2.1.51?

Any help to do so Please!

I see there is an add-on called Change Behaviour of Enter, Return and Space When Answer Shown that is documented as working in version 2.1.44, and might also work in your version 2.1.51.

Maybe try that.

Tha’ts exactly what I was looking for. It works well. Thank you a lot.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.