Glitch? "edit" screen shows up when "show answer" button pusheded

I have installed the latest version of anki, restarted, and checked the database. It shows up on desktop version and anki mobile. It only happens with one of my decks. Slows down my review process. I will try to include image. It looks like the edit screen with all the {{ characters, etc. Any suggestions?

When problems occur. Especially try turning off addons.

Thank you.
All add-ons disabled.
I have tried everything else on the list. Any other tips?

Open the editor by pressing E on this card. It seems like you’re either 1. trying to use clozes in a non-cloze notetype, or 2. trying to use clozes in a non-clozed field.

The editor should display an error at the bottom.

I pressed the “edit” button on the desktop and on ankle mobile and no errors were displayed.
I don’t know if this helps but I have been studying this way for months (?years) and just haven’t bothered to try to fix it. Everything else seems to work just fine it just adds all the extra {{ and }} when I get the answer. This is the only deck it happens in–it is also the only deck I have set to type in the answers.
Also, I tried adding a new card in another deck and when I choose the type as “Cloze–type answer” this same problem happens. However, if I choose the type as a “Cloze 88141” this issue does not happen.
Hope that is helpful.
Any other suggestions?

Can you make a screenshot of the card templates (when you press “Cards…” in the editor) and maybe the fields as well (how the card looks in the Editor)?

1 Like

here is the preview of the back.

You did not post the back template. It has an error - {{cloze:1:Text}} should be {{cloze:Text}}

Awesome! I took out the extra “:1” and it seems to be working perfectly now. Thank you so much!