Full screen does not work

Uploading: image.png(1)…

The new native full screen seems not to work

(my no distractions add-on is disabled, so it seems like the newer versions have a full-screen mode inbuilt, is that right?)

Also, the add-on sadly seems to not work with the newest 2.1.54 qt5 version. So let me know if anyone has a working add-on to recommend. I really used to like using this one, but I am not ready to downgrade to use it as I’ve learned to like what the new version has to offer.

just to reiterate – this is the error code I get when pressing F11. With the full screen add-on disabled

I changed the keyboard shortcut for the ND full screen add-on from F11 to F12, and now it works fine,

but the inbuilt full screen mode still gives me the error

Currently the add-on does not work with the newest t 2.1.54 qt5 version, but this Github fork is working fine for me.
Just in case anyone else was looking for a temporary solution Release Bugfix for Anki 2.1.50 · mobedoor/No-Distractions-Full-Screen · GitHub

Assuming you’re using Windows, take a look here:

1 Like

You’re right I’m on Windows,
the cmd.exe code sadly did not work for me

But as the Github ND add-on fork is working well, I’ll stick to that. It’ll probably get fixed in the next version anyway . :slight_smile:

I think @cqg was pointing to the very last paragraph of that page, where it says you should change the video software option from opengl to whatever are your other options (in Anki’s settings).

Working properly in my system (W10), JFYI