F11 / full-screen toggle "not currently supported by your system" error

windows 10 Lenovo Yoga C940

error code when trying to enable full screen (with the keyboard shortcut F11, as well as clicking “toggle full screen” gives me an “not currently supported by your system” error.

This is even with all add-ons disabled. I also tried uninstalling and reinstalling Anki 2.1.54 qt6, but still… the same error persists

1 Like

This is deliberate. You can click on Help to learn more about it.

1 Like

all good.
Would have been nice to just disable the keyboard shortcut though… because I can’t use it with the ND add-on if it is already taken just to display this error dialogue…

I am using ND full screen anyway, but a fork of it because the original on Anki doesn’t work properly in 2.1.54 yet

Coming back to this, this is still an issue in 2.1.54. It would have been nice to just remove it all together. I only use mobedoor’s add-on anyway, which I have currently set to F12. I would rather disable the error message for F11, because as of now if I set the no distractions fulls screen shortcut to F11, it does NOT override the F11, so all I get is still just this useless error message.