Filtered Deck Stuck on one card (iPhone only - works fine on desktop)

I have a filtered deck that gets stuck on the same card.

The due count is 8 (as it should) but I get the same card over and over again and can’t progress to the next cards.

-This only happens on iPhone, everything works fine on desktop.
-I have no add-ons.
-I’ve tried to empty & rebuild the deck.
-I’ve tried restarting Anki.

Filtered deck options:

Any idea what the problem could be?

Maybe do a Check Database (one of the options on the Preferences screen).

Try manually burying the card, since suspended or buried cards are never selected by filtered decks. So this should at least temporarily fix it by letting you do the other cards.

1 Like

Please ensure AnkiMobile is updated to the latest version if you have upgraded your computer version, as the way buttons are handled has changed in the latest release.

1 Like

@dae @sprvlcn thank you for your replies. I’ve asked my friend to do this, which may take a while bc he’s on the west coast (he’s the one having the issue, I’m helping him because apps and computers aren’t his thing)

That was indeed the problem. Simple! Thank you, next time I’ll know to check that first.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.