Fillable text box not showing when using "type:cloze:text"

I am trying to make fill-in-the-blank cards for a deck that I am studying by using {{type:cloze:text}}, but my cards are not showing the option to type in the text. I think that I’ve written the code correctly, but I’ve clearly done something wrong. The preview looks normal, too, but the actual card does not.

Also, here is the code I have on the front:



And the back:



{{Back Extra}}

That looks correct to me. Are the cards in the review screen using that note type?

They are and I’ve tried switching it to regular Cloze and back again just to be sure. And I’ve tried restarting the application. No luck, though.

Please tag a problem card with ‘problem-example’ and I’ll try reproduce the problem.

I’ve tagged one. Sorry if this is a silly thing to ask, but do I need to share it with you somehow or do you have a way to access it just from my having tagged it?

That card works for me. I see a typing box, and as long as I enter text into it, I get a typing comparison. Please try updating to the latest Anki version.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.