Error while saving latest answers

I’ve been studying on Anki web for the last couple of weeks, and everything has worked fine until recently. After studying about 5-6 cards it tells me “error while saving latest answers. Reloading…”. After that the page reloads and my last 3-4 cards were not saved. As mentioned this happens every 5-6 cards which is unbearable. This is on google chrome, when switching to internet explorer I can’t even begin studying. I can login but when I press my decks nothing happens. Anyone who can help me with these two problems? Thanks!

If you select a different deck and then select the first one, does the problem go away? If not, which deck is the one you’re having trouble with, and what answer buttons are you using?

Lately I’ve been getting this error very often while using AnkiWeb. It started around last week. It makes progress very difficult because it takes several attempts at answering the current “batch” of cards before the saving operation succeeds. Any ideas how to improve the problem? Using Safari on iPhone.

Please try the steps I mentioned above.

I’ve tried your suggestion: I opened another deck, then went back to homescreen and reopened the deck I’m currently studying. After a few answers, the error occurred again. Do you have access to the decks in my account? The deck where the error has occurred so far is the main parent deck called “German”. I generally answer using a combination of “again, hard or good”, rarely “easy”. Thanks

Thanks for elaborating. I’ve deployed a possible fix for this - please let me know how you go.

1 Like

So far it hasn’t occurred at all anymore! Looks like the fix works :slight_smile: thanks!

as you did? I have the same problem on ankidroid