Due cards not showing after updating to 2.1.54

Hi there,

I just updated my Anki to 2.1.54 and I am unable to do any of my reviews.
The home screen still shows that there are due cards:

However, when I click on the deck to do my reviews I get this:

The cards are definitely due since I am able to do them on Anki mobile. I started my Anki Desktop without addons, so this can’t be the reason. I tried both the Qt5 and Qt6 version and have the same problem. In older Anki versions it works fine.
Any help would be much appreciated.

Presumably at the top of the deck list there is a message telling you that you need to update to the v2 scheduler. Once you do that, it should work.

1 Like

Hey guys!
Since I downloaded the latest version of Anki for desktop (2.1.54), I can’t study my cards anymore. The table with “new”, “learn” and “due” number of cards to study in the homepage still appears correctly with the number, but as I try to “study now” it doesn’t work.
I actually reset my computer to fix a bug of Windows 11, so I had to download Anki app again and sync my account on it. Ever since I can’t study my decks anymore.
Can someone help me on this?

If the issue continues after following all the steps on the following page, please elaborate what you see when it doesn’t work.


I solved the problem by downloading an older version of Anki (2.1.49). Now it is working alright.

I have followed all the steps from this website page. It didn’t work.
What was happening before was that I would click on “study now” and instead of starting studying the due cards, I would be sent to the homepage of the program with all the decks. Basically, everything was working (I could even add new cards) but I wasn’t able to study my decks.

However, how I said before, coming back to an older version solved the problem.

I’ve merged your post into a different topic, as it appears to be the same issue.