Discrepancy in "due cards" between AnkiWeb and AnkiDroid

Hi there

I’ve got the latest updates of AnkiDroid and Anki (on Mac). WHen I recently updated my mac Anki, I’ve noticed that most of my decks have “0” on due cards despite my settings scheduling anywhere from 20-50 cards for daily review. However my AnkiDroid on my Pixel reflects the correct number of daily cards

Sync still occurs normally across AnkiDroid and Anki on Mac - it shows cards I have attempted today and new cards I upload still come up.

I’m just puzzled as to how to get my daily reviews going on Anki Mac again?

Cheers

I suspect on Desktop your New cards are hitting a limit associated with the v3 scheduler – limited by reviews Deck Options - Anki Manual or a parent deck The Anki v3 scheduler - Frequently Asked Questions . The current release of AnkiDroid [2.16.5] isn’t using that scheduler by default yet. You can enable it in Settings > Advanced > Experimental > enable new back-end and v3. Make sure you’re fully synced across platforms first, and then again after enabling it on both Android devices.

[That warning makes it sound like a daring change, but it really isn’t anymore. Many of us have been using it for 6+ months with no issues, and in 2.17 (which is about to enter beta) it will be the only option.]

Then it will be a matter of tweaking those limit settings so that you are getting the number of New cards you want again.

1 Like