Disable Font Smoothing

I just upgraded to Big Sur on my Mac, and they have removed the option to disable font smoothing. As such, the text in Anki is a bit “fuzzy” for lack of a better word due to the font smoothing being enabled. Is there any way to do something Anki specific to disable this effect?

If anyone runs into a similar issue, this will disable font smoothing across the board in Big Sur:

Run the following in terminal then either log out or just restart to be safe.

defaults -currentHost write -g AppleFontSmoothing -int 0

1 Like